Support

Som användare av Breedly.com rekommenderar vi att du använder en modern webbläsare. Detta för att du ska kunna använda alla funktioner och få en så bra upplevelse som möjligt.

Vi rekommenderar att du använder den senaste versionen av någon av dessa webbläsare:

  • Google Chrome
  • Apple Safari
  • Mozilla Firefox
  • Microsoft Edge

Viss funktionalitet på Breedly.com fungerar inte i äldre versioner av Internet Explorer.

Har du några frågor?

Vi jobbar ständigt med att förbättra och vidareutveckla oss.

Tveka inte att återkoppla med felaktigheter, dina åsikter och synpunkter till oss: info@breedly.com